Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
posted to rec.boats.electronics
external usenet poster
 
First recorded activity by BoatBanter: Feb 2008
Posts: 3
Default Inmarsat-B modem problem

Don't know if there's a more suitable group for this but I thought I'd
try here first. Furuno Felcom 82A, using Skyfile, upon initiating an
exchange, getting a message "Transfer 16.02.08.20:21:48, init error
Step 2! and sometimes "CTS low - check modem". Can't send or receive
emails due to this problem, as the first few at commands go through
but then it blows at the cts problem.

Have gone though some basic at settings suggested in manual via
hypertrm, at replies get good ok responses everywhere. Feels like a
stupid setting problem somewhere but damned if I can find it. Or
maybe the modem is actually hosed. Not yet willing to default the 82,
as not sure customer has settings saved anywhere and I'm not familiar
enough with it yet to even know how to get settings OUT of it.

Tips?
  #2   Report Post  
posted to rec.boats.electronics
external usenet poster
 
First recorded activity by BoatBanter: Dec 2007
Posts: 153
Default Inmarsat-B modem problem

In article
,
PizzaFoundry wrote:

Don't know if there's a more suitable group for this but I thought I'd
try here first. Furuno Felcom 82A, using Skyfile, upon initiating an
exchange, getting a message "Transfer 16.02.08.20:21:48, init error
Step 2! and sometimes "CTS low - check modem". Can't send or receive
emails due to this problem, as the first few at commands go through
but then it blows at the cts problem.

Have gone though some basic at settings suggested in manual via
hypertrm, at replies get good ok responses everywhere. Feels like a
stupid setting problem somewhere but damned if I can find it. Or
maybe the modem is actually hosed. Not yet willing to default the 82,
as not sure customer has settings saved anywhere and I'm not familiar
enough with it yet to even know how to get settings OUT of it.

Tips?


"Transfer 16.02.08.20:21:48, init error" Looks like the IP Address of
16.02.08.20 is not opening Ports 21 or 48 for traffic, and, or,
your modem is not sending the CTS (Clear to Send) Flag to the Computer,
which would indicate an Initialization Error, somewhere.....YMMV

--
Bruce in alaska
add path after fast to reply
  #3   Report Post  
posted to rec.boats.electronics
external usenet poster
 
First recorded activity by BoatBanter: Mar 2007
Posts: 18
Default Inmarsat-B modem problem

On Sun, 17 Feb 2008 22:24:20 GMT, Bruce in alaska
wrote:

In article
,
PizzaFoundry wrote:

Don't know if there's a more suitable group for this but I thought I'd
try here first. Furuno Felcom 82A, using Skyfile, upon initiating an
exchange, getting a message "Transfer 16.02.08.20:21:48, init error
Step 2! and sometimes "CTS low - check modem". Can't send or receive
emails due to this problem, as the first few at commands go through
but then it blows at the cts problem.

Have gone though some basic at settings suggested in manual via
hypertrm, at replies get good ok responses everywhere. Feels like a
stupid setting problem somewhere but damned if I can find it. Or
maybe the modem is actually hosed. Not yet willing to default the 82,
as not sure customer has settings saved anywhere and I'm not familiar
enough with it yet to even know how to get settings OUT of it.

Tips?


"Transfer 16.02.08.20:21:48, init error" Looks like the IP Address of
16.02.08.20 is not opening Ports 21 or 48 for traffic, and, or,
your modem is not sending the CTS (Clear to Send) Flag to the Computer,
which would indicate an Initialization Error, somewhere.....YMMV


It looks an awful lot like the date (Feb. 16, 2008) and time (8:21 and
48 seconds).

Chuck

----== Posted via Newsfeeds.Com - Unlimited-Unrestricted-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! 120,000+ Newsgroups
----= East and West-Coast Server Farms - Total Privacy via Encryption =----
  #4   Report Post  
posted to rec.boats.electronics
external usenet poster
 
First recorded activity by BoatBanter: Jul 2006
Posts: 5,275
Default Inmarsat-B modem problem

PizzaFoundry wrote in news:de5411f2-fad4-47e7-
:

CTS low - check modem".


When was the last time you topped off the CTS? What's the CTS dipstick
look like?

Maybe CTS has a grid leak!. (h, Bruce is gonna lovee that....

Sorry. Have we contacted tech support, yet? I think your root software
crashed and needs reloading.

  #5   Report Post  
posted to rec.boats.electronics
external usenet poster
 
First recorded activity by BoatBanter: Feb 2008
Posts: 3
Default Inmarsat-B modem problem

On Feb 17, 5:52 pm, Larry wrote:
PizzaFoundry wrote in news:de5411f2-fad4-47e7-
:

CTS low - check modem".


When was the last time you topped off the CTS? What's the CTS dipstick
look like?

Maybe CTS has a grid leak!. (h, Bruce is gonna lovee that....

Sorry. Have we contacted tech support, yet? I think your root software
crashed and needs reloading.


Answer was that someone had put in a bad AT string in one of the init
fields in the Skyfile app. We went back to what docs suggest might
work for init strings and that solved the problem.


  #8   Report Post  
posted to rec.boats.electronics
external usenet poster
 
First recorded activity by BoatBanter: Feb 2008
Posts: 3
Default Inmarsat-B modem problem

On Feb 18, 12:25 pm, Larry wrote:
Larry wrote :

PizzaFoundry wrote in
news:d9f95904-2448-4bf7-
:


Answer was that someone had put in a bad AT string in one of the init
fields in the Skyfile app. We went back to what docs suggest might
work for init strings and that solved the problem.


God, it's 1975 all over again! Modems, AT commands, It's amazing that
this stuff is still CARRIER


"DAMMIT, HONEY! DID AMANDA (teen daughter) PICK UP THE PHONE AGAIN WHILE I
WAS HOOKED TO THE BBS!"


So true, so true.

Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pactor modem AMPowers Cruising 6 February 12th 07 05:31 PM
Looking for PTC IIe HF modem matesinko Electronics 5 December 14th 05 04:58 AM
Connecting GPS recvr to Inmarsat Antenna Maddy Electronics 1 May 5th 05 08:49 PM
Looking for PinOak email modem Chip Electronics 0 August 26th 04 05:24 PM
Inmarsat F33 service Gregory Walsh Cruising 0 December 8th 03 04:59 PM


All times are GMT +1. The time now is 12:19 PM.

Powered by vBulletin® Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Copyright 2004-2024 BoatBanter.com.
The comments are property of their posters.
 

About Us

"It's about Boats"

 

Copyright © 2017