Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old May 14th 06, 03:09 AM posted to rec.boats.electronics
Glenn Strazds
 
Posts: n/a
Default Autohelm 5000 Boat going in circles

Autohelm 5000 Boat going in circles; Hunter 40

Hi there I thought I should ask this group; members with an Autohelm 5000
that have experienced their boat going in circles while endevoring to make
the autopilot work and what they did to get it to do what it i ssuposed to
do....

Is the controller defective? a nor and gate needs replacement? The fluxgate
compass is close to a magnetic article?

Followed the owners manual for setting it up ?

Pondering replacement - Navman system to go with the 3100 series instruments
already purchased and sent back for warranty - which do work well otherwise
including nema

Thanks Glenn Strazds



  #2   Report Post  
Old May 14th 06, 03:55 AM posted to rec.boats.electronics
Ed
 
Posts: n/a
Default Autohelm 5000 Boat going in circles

is the fluxgate compass working with the autopilot off?
Is the rudder indicator working with the autopilot off?
Did you double check your wiring?
Can you steer the boat with the AH5000 with the pilot off but using the
steering mode? Can you steer with the steering wheel?

The answers to these questions will narrow it down. The pilot has
manual modes that by using them you can diagnose a problem.

BTW... are you in AUTOPILOT mode or NAV mode when this happens?




Glenn Strazds wrote:
Autohelm 5000 Boat going in circles; Hunter 40

Hi there I thought I should ask this group; members with an Autohelm 5000
that have experienced their boat going in circles while endevoring to make
the autopilot work and what they did to get it to do what it i ssuposed to
do....

Is the controller defective? a nor and gate needs replacement? The fluxgate
compass is close to a magnetic article?

Followed the owners manual for setting it up ?

Pondering replacement - Navman system to go with the 3100 series instruments
already purchased and sent back for warranty - which do work well otherwise
including nema

Thanks Glenn Strazds



  #3   Report Post  
Old May 14th 06, 04:12 AM posted to rec.boats.electronics
Glenn Strazds
 
Posts: n/a
Default Autohelm 5000 Boat going in circles

Hi there Ed..

"Ed" wrote in message
. ..
is the fluxgate compass working with the autopilot off?

How would I tell this? The green light cycles and the dial rotates to a
course..

Is the rudder indicator working with the autopilot off?

Rudder indicator? = The dial that rotates - literally when turned on to hard
over..

Did you double check your wiring?

I have not followed the wiring through the bulkheads yet.

Looking at pictures of other peoples Autohelm 5000; I've seen a small board
with power regulators on them... I have not seen this board in my setup
unless it's inside the drive unit..

Can you steer the boat with the AH5000 with the pilot off but using the
steering mode? Can you steer with the steering wheel?

Yes


The answers to these questions will narrow it down. The pilot has manual
modes that by using them you can diagnose a problem.


Tried by the manual Here now


BTW... are you in AUTOPILOT mode or NAV mode when this happens?


Autopilot mode with various gain level settings

Thanks Glenn Strazds




Glenn Strazds wrote:
Autohelm 5000 Boat going in circles; Hunter 40

Hi there I thought I should ask this group; members with an Autohelm 5000
that have experienced their boat going in circles while endevoring to
make the autopilot work and what they did to get it to do what it i
ssuposed to do....

Is the controller defective? a nor and gate needs replacement? The
fluxgate compass is close to a magnetic article?

Followed the owners manual for setting it up ?

Pondering replacement - Navman system to go with the 3100 series
instruments already purchased and sent back for warranty - which do work
well otherwise including nema

Thanks Glenn Strazds





  #4   Report Post  
Old May 14th 06, 08:37 PM posted to rec.boats.electronics
Bruce in Alaska
 
Posts: n/a
Default Autohelm 5000 Boat going in circles

In article ,
"Glenn Strazds" wrote:

Autohelm 5000 Boat going in circles; Hunter 40

Hi there I thought I should ask this group; members with an Autohelm 5000
that have experienced their boat going in circles while endevoring to make
the autopilot work and what they did to get it to do what it i ssuposed to
do....

Is the controller defective? a nor and gate needs replacement? The fluxgate
compass is close to a magnetic article?

Followed the owners manual for setting it up ?

Pondering replacement - Navman system to go with the 3100 series instruments
already purchased and sent back for warranty - which do work well otherwise
including nema

Thanks Glenn Strazds



Did it ever work for you, correctly? If not, then first thing I would
check is to see, if the controller to actuator wiring is hooked up
backwards. Ie controller says turn right and actuater is turning left.
This happens alot more often than one would think, with consumer
installations.

Bruce in Alaska
--
add a 2 before @
  #5   Report Post  
Old May 15th 06, 05:43 AM posted to rec.boats.electronics
Lynn Coffelt
 
Posts: n/a
Default Autohelm 5000 Boat going in circles


"Bruce in Alaska" wrote in message
...
In article ,
"Glenn Strazds" wrote:

Autohelm 5000 Boat going in circles; Hunter 40

Hi there I thought I should ask this group; members with an Autohelm

5000
that have experienced their boat going in circles while endevoring to

make
the autopilot work and what they did to get it to do what it i ssuposed

to
do....

Is the controller defective? a nor and gate needs replacement? The

fluxgate
compass is close to a magnetic article?

Followed the owners manual for setting it up ?

Pondering replacement - Navman system to go with the 3100 series

instruments
already purchased and sent back for warranty - which do work well

otherwise
including nema

Thanks Glenn Strazds



Did it ever work for you, correctly? If not, then first thing I would
check is to see, if the controller to actuator wiring is hooked up
backwards. Ie controller says turn right and actuater is turning left.
This happens alot more often than one would think, with consumer
installations.

Bruce in Alaska


Aw, heck, Bruce beat me to it! If this is a new installation, and has
never worked just right, there is a 50/50 chance that the motor wiring needs
to be reversed OR the rudder position transducer/sender mechanical linkage
is turning it's shaft the wrong direction (does the linkage form the letter
"Z" or the letter "H"...... or is the sender mounted right side up or is it
inverted?)
All common problems, even when trying to do the install "by the book".
Lots of us have been there, done that, more times than we'd ever admit.
Old Chief Lynn





  #6   Report Post  
Old May 15th 06, 08:12 PM posted to rec.boats.electronics
Bruce in Alaska
 
Posts: n/a
Default Autohelm 5000 Boat going in circles

In article ,
"Lynn Coffelt" wrote:

Aw, heck, Bruce beat me to it! If this is a new installation, and has
never worked just right, there is a 50/50 chance that the motor wiring needs
to be reversed OR the rudder position transducer/sender mechanical linkage
is turning it's shaft the wrong direction (does the linkage form the letter
"Z" or the letter "H"...... or is the sender mounted right side up or is it
inverted?)
All common problems, even when trying to do the install "by the book".
Lots of us have been there, done that, more times than we'd ever admit.
Old Chief Lynn


Tis a Trueism of modern, and not so modern, Marine Electronics.....

Bruce in alaska
--
add a 2 before @
  #7   Report Post  
Old May 15th 06, 08:13 PM posted to rec.boats.electronics
Kees Verruijt
 
Posts: n/a
Default Autohelm 5000 Boat going in circles

Bruce in Alaska wrote:
In article ,
"Lynn Coffelt" wrote:

Aw, heck, Bruce beat me to it! If this is a new installation, and has
never worked just right, there is a 50/50 chance that the motor wiring needs
to be reversed OR the rudder position transducer/sender mechanical linkage
is turning it's shaft the wrong direction (does the linkage form the letter
"Z" or the letter "H"...... or is the sender mounted right side up or is it
inverted?)
All common problems, even when trying to do the install "by the book".
Lots of us have been there, done that, more times than we'd ever admit.
Old Chief Lynn


Tis a Trueism of modern, and not so modern, Marine Electronics.....

Bruce in alaska


And all other types of electronics, hardware, software, ....

--
Kees
  #8   Report Post  
Old May 16th 06, 12:27 AM posted to rec.boats.electronics
Tapio Sokura
 
Posts: n/a
Default Autohelm 5000 Boat going in circles

Bruce in Alaska wrote:
Did it ever work for you, correctly? If not, then first thing I would
check is to see, if the controller to actuator wiring is hooked up
backwards. Ie controller says turn right and actuater is turning left.
This happens alot more often than one would think, with consumer
installations.


This reminds me of a problem with an st2000+ tiller pilot we were just
installing in an Etap 26. The boat is equipped with EVS (Etap Vertical
Steering), so the "tiller" is mounted vertically, see
http://www.wslc.co.jp/yacht/img/etap/EVS_34s.jpg . When sitting on the
small middle bench at the back, you steer like you would steer with a
wheel, turning the tiller to starboard if you want the boat to turn to
starboard.

When a tiller pilot is attached to an EVS system, the pilot of course
steers backwards. If you reverse the direction of mounting in the tiller
with a certain button combination, you get the correct movement, but the
autopilot's internal compass now reads 180 degrees off. Is there a way
to fix this? I didn't find anything useful in the manual about this
situation. Could the fix be a reversing of some actuator wiring inside
the pilot, similar to what is described above? Or could it work if we
entered a declination of 180 + the real declination in the autopilot..?

An additional external fluxgate compass would probably fix this, but it
naturally costs money.

Tapio
  #9   Report Post  
Old May 17th 06, 01:39 AM posted to rec.boats.electronics
Glenn Strazds
 
Posts: n/a
Default Autohelm 5000 Boat going in circles

Hi there Bruce...

Did it ever work correctly for me; No! I'm the second owner of the boat
Hunter 40 85 model.

I did open up the controller box - tested the transistors; all OK; checked
out the pn# of the IC's several nor and gates where I will have to
completely dismantle the board to test - and build a logic table test bed as
well...
Is it possible the previous owners electronics installer guy made a reverse
wiring booboo - Does not look like it though?? Why; When the unit is turned
on it is not supposed to spin all the way around to hard over and stop?

I kinda wondered how it knew the boat is going forward - Did the hold a
course for 20 seconds; then engage; where on one occasion over a minute
decide to slowly veer towards a buoy... others - hard over

Boats far away to far to check right now

I'm close to pushing the button on the purchase of a Navman autopilot off of
ebay new
Since the drive motor is apparently compatible with the autopilot where I do
not currently need to also buy a hydraulic pump and ram;

Apparently the drive motor is permanent magnet with replaceable bearings

Ought to be OK with a new setup; Includes rudder position sensor arm

Thanks Glenn Strazds

Did it ever work for you, correctly? If not, then first thing I would
check is to see, if the controller to actuator wiring is hooked up
backwards. Ie controller says turn right and actuator is turning left.
This happens alot more often than one would think, with consumer
installations.


Bruce in Alaska


add a 2 before @

"Bruce in Alaska" wrote in message
...
In article ,
"Glenn Strazds" wrote:

Autohelm 5000 Boat going in circles; Hunter 40

Hi there I thought I should ask this group; members with an Autohelm 5000
that have experienced their boat going in circles while endevoring to
make
the autopilot work and what they did to get it to do what it i ssuposed
to
do....

Is the controller defective? a nor and gate needs replacement? The
fluxgate
compass is close to a magnetic article?

Followed the owners manual for setting it up ?

Pondering replacement - Navman system to go with the 3100 series
instruments
already purchased and sent back for warranty - which do work well
otherwise
including nema

Thanks Glenn Strazds





  #10   Report Post  
Old May 17th 06, 10:30 PM posted to rec.boats.electronics
Bruce in Alaska
 
Posts: n/a
Default Autohelm 5000 Boat going in circles

In article ,
"Glenn Strazds" wrote:

Hi there Bruce...

Did it ever work correctly for me; No! I'm the second owner of the boat
Hunter 40 85 model.

I did open up the controller box - tested the transistors; all OK; checked
out the pn# of the IC's several nor and gates where I will have to
completely dismantle the board to test - and build a logic table test bed as
well...
Is it possible the previous owners electronics installer guy made a reverse
wiring booboo - Does not look like it though?? Why; When the unit is turned
on it is not supposed to spin all the way around to hard over and stop?

I kinda wondered how it knew the boat is going forward - Did the hold a
course for 20 seconds; then engage; where on one occasion over a minute
decide to slowly veer towards a buoy... others - hard over

Boats far away to far to check right now

I'm close to pushing the button on the purchase of a Navman autopilot off of
ebay new
Since the drive motor is apparently compatible with the autopilot where I do
not currently need to also buy a hydraulic pump and ram;

Apparently the drive motor is permanent magnet with replaceable bearings

Ought to be OK with a new setup; Includes rudder position sensor arm

Thanks Glenn Strazds


Like I stated, if it never worked correctly from the "Get Go", then
the most common problem would be a reversed drive power. Seen it
to many time to ignore. Try reversing it and see what happens, you
can't be any worse off by doing this test.



Bruce in alaska
--
add a 2 before @


Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upcoming article about a new boat [email protected] General 0 April 19th 06 04:09 AM
Interesting boat ride on a 26 Twin Vee [email protected] General 5 March 29th 06 05:58 AM
Ideal size boat [email protected] General 130 January 5th 06 03:03 AM
rec.boats.paddle sea kayaking FAQ [email protected] General 0 October 19th 05 05:38 AM
Old Tyme Boat Brochure Photos, Amusing attire [email protected] General 81 October 13th 05 05:48 PM


All times are GMT +1. The time now is 05:15 AM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 BoatBanter.com.
The comments are property of their posters.
 

About Us

"It's about Boats"

 

Copyright © 2017