Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old July 22nd 20, 10:13 PM posted to rec.boats
external usenet poster
 
First recorded activity by BoatBanter: Jun 2013
Posts: 2,562
Default Hydraulic Leak Revisited

Just came back in from the boat. Earlier in the day I topped off the
resevoir and added some UV tracing fluid. I checked later with the
inspection light and found nothing that glowed except the sight glass.

Then I started up the port side engine which has the Vickers hydraulic
pump on it. Within minutes the fluid level in the sight glass started
to drop and the bilge was glowing bright green under the UV light.
Inspecting the pump, control head and actuator cylinders showed no
trace of leaking. Apparently one of the hoses is rupured in a place
where I can't see it. I'm thinking that I should just bite the bullet
and replace all of the hoses at this point.

--
This email has been checked for viruses by AVG.
https://www.avg.com


Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
no steering, hydraulic leak..???? ghettochild General 1 April 22nd 08 12:27 AM
Leak ,,, raining ,,, leak Thomas Wentworth Cruising 17 June 25th 06 05:38 PM
Leak stoppage, revisited (was: low voltage lighting, LEDs, etc.) Skip Gundlach Cruising 3 July 20th 05 02:54 AM
Who are we? How did we get here? Revisited Tinkerntom General 2 December 8th 04 02:49 PM
Antifreeze leak and boat leak Ree-Yees General 8 July 27th 04 12:18 AM


All times are GMT +1. The time now is 07:28 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2004-2020 BoatBanter.com.
The comments are property of their posters.
 

About Us

"It's about Boats"

 

Copyright © 2017