Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old May 3rd 09, 02:05 PM posted to rec.boats.electronics
external usenet poster
 
First recorded activity by BoatBanter: May 2009
Posts: 2
Default Raymarine wind indicator

Hi

I have a Raymarine wind indicator ST60 on my boat.

Last week it stopped going round. On investugation it proved to be
very stiff.

I found that I could remove the Rotating part and get oil onto the
spindle which was then visible.

It now runs but the bearing feels rough.

Does anyone know how it all comes apart?

How does the plastic moulding from which the spindle emerges come out
of the vertical tube?

The sensor is called Rotavecta and is a vertical tube about 16 ins
long with the rotating balls on top.

Alec




Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Navman 3100 wind indicator erratic at 10knts [email protected] Electronics 1 January 4th 09 05:00 PM
Navman 3100 wind indicator erratic at 10knts [email protected] Electronics 0 March 3rd 08 06:12 PM
Sea State as Wind Indicator Gilligan ASA 6 September 27th 06 05:06 PM
WTB: or advice on wind speed/dir indicator rick ASA 0 June 18th 04 04:26 AM
WTB: used wind Spd/Dir indicator OR Datamrine LX360 parts none Electronics 0 May 24th 04 03:24 AM


All times are GMT +1. The time now is 10:54 AM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 BoatBanter.com.
The comments are property of their posters.
 

About Us

"It's about Boats"

 

Copyright © 2017