Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old July 4th 06, 09:48 AM posted to rec.boats
external usenet poster
 
First recorded activity by BoatBanter: Jul 2006
Posts: 1
Default Mercruiser 496 Engine problems

I have a 2003 Mercruiser 496 engine - The engine has been running fine,
but this weekend the audio alarm buzzer started going off - high
pitched and constant. The alarm comes on soon as I accelerate the
engine above 1200RPM. When I back down on the throttle the alarm goes
off. If I keep increasing the revs the engine starts missing, but as I
back down on the throttle, it runs properly and the alarm goes off.

The gauges all read fine, oil levels are OK. The book says the audio
alarm only sounds continously on the following conditions:
1. Oil pressure low
2. Water temp low
3. Sea water presuure low

The guages all read fine - oil pressure and water temp is fine. The
engine sounds fine also, and starts instantly, and idles just fine. I
opened the sea water pump and checked the impeller - it was fine with
no damage or obstructions.

When the alarm sounds, and If i give it it a bit more throttle, the
engine revs up but after a few seconds starts missing and stalling, and
I have to reduce the throttle back to idle.

The sterndrive gear oil level is also ok, and the book says that on low
oil an intermittent beep will sound. This happeend last month, I topped
up the reservoir, and the alarm went off. So the alarm system seems to
be working ok.

Can you please shed some light on this? Do I need to get a diagnostic
tool? There are no mercruiser deals to go to here!


Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
mercuiser engine problems meldeming General 2 September 9th 05 10:49 AM
Engine coupler Proxy General 14 July 17th 05 06:13 AM
Mercruiser alternator wire overheating - engine stops - tip Dick Harper General 0 September 23rd 04 07:07 AM
4-stroke Yamaha engine problems (major) mijoy General 13 August 5th 04 12:52 AM
FS: Mercruiser 5.0L Engine in Florida Ken Marketplace 0 October 1st 03 06:16 PM


All times are GMT +1. The time now is 04:31 AM.

Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2004-2017 BoatBanter.com.
The comments are property of their posters.
 

About Us

"It's about Boats"

 

Copyright © 2017