Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old October 12th 05, 02:47 AM
GBM
 
Posts: n/a
Default Datamarine wind instrument

I have an old Datamarine Wind Instruments - LX-360, I think. It has worked
fine up until now, but this year, the wind speed just reads 0.00, while
direction works fine.

I plugged the masthead unit directly into the back of the display, and there
is no change, so presumably cable is OK.

I see from http://www.dmimarine.com/ that there is a masthead speed rebuild
kit. Has anyone done this? Are there any checks that I could make to see
whether problem is in head or in masthead unit?

Thanks



  #2   Report Post  
Old October 12th 05, 06:18 AM
Lynn Coffelt
 
Posts: n/a
Default Datamarine wind instrument


"GBM" wrote in message
...
I have an old Datamarine Wind Instruments - LX-360, I think. It has

worked
fine up until now, but this year, the wind speed just reads 0.00, while
direction works fine.

I plugged the masthead unit directly into the back of the display, and

there
is no change, so presumably cable is OK.

I see from http://www.dmimarine.com/ that there is a masthead speed

rebuild
kit. Has anyone done this? Are there any checks that I could make to see
whether problem is in head or in masthead unit?


Yes, and yes. It's been a while, but in a prior life, did lots of
masthead rebuilds. Testing can be simple if you can find the "pinout"
(connections) on the connectors. (I don't have that data anymore)
The masthead speed unit is a sort of AC generator, and with a scope,
old analog multimeter, or even a pair of headphones you can see or hear the
output of the generator while spinning the rotor by hand.
The indicator can be tested for basic function by driving the speed
input pins with a fairly low frequency square wave from a function
generator.
Big problem was having schematics of the connectors to see just what
pins were to be connected to the poor man's test equipment.
For a long time, Datamarine wind instruments used the same connectors,
and it was usually easy to spot a spinning Datamarine masthead unit on your
same dock. Visit (with best manners, and maybe a couple of cool ones in
hand) and ask to hook up your instrument to his functioning masthead unit.
(power connections too)
Old Chief Lynn



  #3   Report Post  
Old October 12th 05, 02:55 PM
GBM
 
Posts: n/a
Default Datamarine wind instrument


"Lynn Coffelt" wrote
Yes, and yes. It's been a while, but in a prior life, did lots of
masthead rebuilds. Testing can be simple if you can find the "pinout"
(connections) on the connectors. (I don't have that data anymore)
The masthead speed unit is a sort of AC generator, and with a scope,
old analog multimeter, or even a pair of headphones you can see or hear

the
output of the generator while spinning the rotor by hand.
The indicator can be tested for basic function by driving the speed
input pins with a fairly low frequency square wave from a function
generator.
Big problem was having schematics of the connectors to see just what
pins were to be connected to the poor man's test equipment.
For a long time, Datamarine wind instruments used the same

connectors,
and it was usually easy to spot a spinning Datamarine masthead unit on

your
same dock. Visit (with best manners, and maybe a couple of cool ones in
hand) and ask to hook up your instrument to his functioning masthead unit.
(power connections too)
Old Chief Lynn


Hi Lynn,
If I switch the head on/off several times quickly, I get a read out on the
windspeed. This 'may' say that the head is OK. The shaft in the masthead
unit is "sloppy" - I contacted DMI and they say that the bearing goes and
takes out the windspeed. They have a rebuild that costs $79.00. Probably
worth a try? I will open it up first and see what gives.

Thanks for the reply!


  #4   Report Post  
Old October 12th 05, 06:28 PM
Lynn Coffelt
 
Posts: n/a
Default Datamarine wind instrument


"GBM" wrote in message
...

"Lynn Coffelt" wrote
Yes, and yes. It's been a while, but in a prior life, did lots of
masthead rebuilds. Testing can be simple if you can find the "pinout"
(connections) on the connectors. (I don't have that data anymore)
The masthead speed unit is a sort of AC generator, and with a

scope,
old analog multimeter, or even a pair of headphones you can see or hear

the
output of the generator while spinning the rotor by hand.
The indicator can be tested for basic function by driving the speed
input pins with a fairly low frequency square wave from a function
generator.
Big problem was having schematics of the connectors to see just

what
pins were to be connected to the poor man's test equipment.
For a long time, Datamarine wind instruments used the same

connectors,
and it was usually easy to spot a spinning Datamarine masthead unit on

your
same dock. Visit (with best manners, and maybe a couple of cool ones in
hand) and ask to hook up your instrument to his functioning masthead

unit.
(power connections too)
Old Chief Lynn


Hi Lynn,
If I switch the head on/off several times quickly, I get a read out on the
windspeed. This 'may' say that the head is OK. The shaft in the masthead
unit is "sloppy" - I contacted DMI and they say that the bearing goes and
takes out the windspeed. They have a rebuild that costs $79.00. Probably
worth a try? I will open it up first and see what gives.


Yes, by all means, take the head apart first. I'm sure, from what you say,
it's shot, but half the problems in using the rebuild kit are in
successfully getting the head apart without ruining something.
Good Luck!
Lynn




Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT +1. The time now is 08:34 AM.

Powered by vBulletin® Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 BoatBanter.com.
The comments are property of their posters.
 

About Us

"It's about Boats"

 

Copyright © 2017